Solved

Comments on the objectives in Success plans

  • 3 March 2016
  • 3 replies
  • 45 views

Userlevel 4
When you create an Objective in a Success Plan, there is an optional place for comments. After the objective is created, the comments seem to disappear. This may be a silly question, but where does the comment field go and can i make it present when they look back at the objective that was just created?
icon

Best answer by elaine_cleary 6 March 2016, 02:22

View original

3 replies

Userlevel 5
Hi Melissa,

To enable comments in CTAs (including objectives), please go in 'Administration' > 'Cockpit Configuration' and check 'Show Comments' checkbox next to 'Customer CTAs on' label

 

Now, you will be able to see comments in CTA detail view



Please let me know if you have any other questions.

Thanks,
Nitisha
Userlevel 4
Thanks Nitisha! I don't have the exact same view in the cockpit configuration, but i'm able to see the comments now by selecting Account.



Do you know why the Customer and Call To Action part would be greyed out?
Userlevel 7
Hi Melissa, I believe Call To Action & Customer are greyed out because they're not set up in Salesforce.  To setup Chatter from the Salesforce side:
  • Go to SFDC Setup menu by clicking on your name at the top right and choosing Setup
  • In the Quick Find type Feed Tracking
  • Under App Setup > Customize > Chatter, choose Feed Tracking
  • Click on the object you have chosen to enable Chatter on (Call to Action, Customer Info, Account)
  • Check the box to Enable Feed Tracking
  • Click Save
More detail on Chatter options is available here: https://support.gainsight.com/hc/en-us/articles/203995113-Chatter-Integration-Overview

Reply