Question

Unauthorized Timeline Error

  • 24 January 2023
  • 4 replies
  • 61 views

I am getting an Unauthorized Timeline Error every time I try to send email thru Gmail with Gainsight Plugin enabled.

 

The email sends but does not attach to customer timeline in Gainsight. This just started happening recently.

 

I updated Chrome to latest version and tried uninstalling/reinstalling the Gainsight plugin, but still having this issue


4 replies

Userlevel 7
Badge +3

I’ve had this issue too, but logging in and out of the plugin solved it for me, so I assumed it was some sort of corrupted cache or whatever that was only affecting me. Have you submitted a support ticket yet? That would be the best next step -- that team knows all the ins and outs of these sorts of things, and has all the right processes to report bugs.

Not sure how to open a support ticket. Do I do it with Gainsight directly or with my company IT?

Badge

@TMull - can you please reach out to @andy_buchanan to help submit the support ticket?

Userlevel 1
Badge +3

Logging out and back into gmail resolved this issue for my team last week.

Reply