Solved

Drill Down Currency Decimal Places

  • 26 July 2021
  • 4 replies
  • 12 views

Userlevel 3
Badge

Is it possible to change the # of decimal places in a drill down in a horizon analytics report? Currently I have 5 decimal places and I can’t figure out how to reduce to just 2 places.

Also, I miss the days where currency values were represented with a $ instead of “USD”. Any chance of that being an option?

 

icon

Best answer by jessica_owens 27 July 2021, 19:12

It’s a SFDC Account field, so I couldn’t adjust the default in Data Management.

I did however end up fixing it. I added the field to the show me in the report, then used the field settings gear icon to change the decimal places for that field. Then I removed the field from the show me (since I didn’t need it there - just the drill down) and it appeared in the drill down with only 2 decimal places.

Hopefully this fix sticks and helps others if they run into a similar problem! Thanks for the help!

View original

4 replies

Userlevel 7
Badge +1

Hi Jessica, the USD thing would be a product-related question, so I’ll defer that question. As for the decimals, there should be a gear icon next to your numerical and currency fields. Click that icon, and you’ll see that you can adjust the amount of decimal points.

 

 

Userlevel 3
Badge

Hi Spencer! I’m not able to find a gear icon in the drill down for this field. This field is not in the show me or the group by sections, it’s only just added in the drill down part of the report for more info for the team.

Userlevel 7
Badge +1

Interesting. Perhaps you need to go to Data Management and see if you can adjust what the default amount of decimals are?

Userlevel 3
Badge

It’s a SFDC Account field, so I couldn’t adjust the default in Data Management.

I did however end up fixing it. I added the field to the show me in the report, then used the field settings gear icon to change the decimal places for that field. Then I removed the field from the show me (since I didn’t need it there - just the drill down) and it appeared in the drill down with only 2 decimal places.

Hopefully this fix sticks and helps others if they run into a similar problem! Thanks for the help!

Reply