Known Issue: Engagement Rules

  • 30 December 2016
  • 2 replies
  • 24 views

Userlevel 5
SUMMARY 

In release 5.4 which was pushed to customers on November 29, 2016, we've discovered a bug which is causing rule filters to be removed from Engagement Rules. This happens when editing the rule and clicking next on the Rule Setup page. 

IMPACT

This is only impacting Engagement Rules and NOT Custom Rules. If you haven't made any edits to Engagement Rules since November 29th there will be no impact.

NEXT STEPS

We are working to push out a fix for this issue. In the meantime, do not make any edits to your engagement rules. If you need to review your rules setup, do so in preview mode and not in edit mode. 

FOR MORE INFORMATION

Please subscribe to this article for regular updates until the issue is resolved. If you have questions about this issue, please open a ticket with us by sending a note to support@gainsight.com.

2 replies

Userlevel 4
UPDATE



Version 5.4.7 has been pushed to non-opted out customers today.  This patch resolves the Engagement rule issue.  You are now able to save your Engagement rules using the "save" functions at the bottom of the rule setup page.
Userlevel 4
UPDATE



We are pushing a patch to fix this in the product.  Version 5.4.7 will be pushed to non-opted out customer on Thursday 1/5/17.





FOR MORE INFORMATION



Please subscribe to this article for regular updates until the issue is resolved. If you have questions about this issue, please open a ticket with us by sending a note to support@gainsight.com.

Reply