Unable To Update Link Color In Templates 2.0 HTML Editor

  • 3
  • Problem
  • Updated 1 year ago
  • In Progress
After adding a hyperlink to some text in Email Templates 2.0, the font color is changed to blue.  I am unable to change the color back to white from blue.  In the original templates, I would edit the html back to rgb(255, 255, 255) and that would do the trick.  Now, I am unable to edit the color of this font. 



Photo of Kate Green

Kate Green, Champion

  • 5,706 Points 5k badge 2x thumb

Posted 1 year ago

  • 3
Photo of Karl Rumelhart

Karl Rumelhart, Official Rep

  • 10,208 Points 10k badge 2x thumb
I suggest filing a support case on this one.  Thanks.
Photo of Mayra Bischof

Mayra Bischof

  • 84 Points 75 badge 2x thumb
Same here :( 
I already opened a ticket abou it, but the answer is to duplicate an old version of Email Template and then change the collor.
Photo of Karl Rumelhart

Karl Rumelhart, Official Rep

  • 10,208 Points 10k badge 2x thumb
OK.  I will make sure the team is aware of this. 
Photo of Kate Green

Kate Green, Champion

  • 5,706 Points 5k badge 2x thumb
Thank you.  Yes, I've been using the old templates as a workaround but I like to be an adopter of new things! :) 
Photo of Sai Ram Pulluri

Sai Ram Pulluri, Official Rep

  • 12,386 Points 10k badge 2x thumb
Hi Katie, This is a bug,I've raised a zendesk ticket. I will let you know once this issue is resolved . Thanks for reporting 
Photo of Sai Ram Pulluri

Sai Ram Pulluri, Official Rep

  • 12,386 Points 10k badge 2x thumb
FYI..here is the Zendesk Id