Known Issue: Duplicate account names w/unique IDs filtered out of "load to customers" execution log

  • 2
  • Problem
  • Updated 1 month ago
  • In Progress
Ran into an issue this week that doesn't impact Load to Customers functionality (thankfully!) but it does impact the Execution Log results.

Basically, we have some accounts that have unique SF IDs, but the exact same name.  When testing a "Load to Customers" rule, only one of them was showing up in the execution results.  

When running the rule live, the duplicate account names do all get loaded to GS as expected, but the log file results are inaccurate.

According to GS L2 support, this is a known issue.  

Which raises the question:  is there a place here in the community or on the GS GO site where all known issues are getting reported?  Would be helpful to have those items published to save us time trying to figure something out that's already been identified as an issue.
Photo of Jeff Kirkpatrick

Jeff Kirkpatrick, Champion

  • 24,354 Points 20k badge 2x thumb

Posted 2 months ago

  • 2
Photo of Jitin Mehndiratta

Jitin Mehndiratta, Product Manager

  • 3,026 Points 3k badge 2x thumb
Hi Jeff,

Can you share an example of the log file results and the execution results that you mentioned and highlight the inaccuracy ? This will help us look at the issue and provide a resolution soon.

Regards,
Jitin
Photo of Jeff Kirkpatrick

Jeff Kirkpatrick, Champion

  • 24,354 Points 20k badge 2x thumb
I have a support ticket open which has examples attached.
Photo of Lila Meyer

Lila Meyer, Official Rep

  • 15,500 Points 10k badge 2x thumb
Hi Jeff,

We do publish known issues in each of the monthly release notes articles, but of course issues get reported in between releases. I think this is somewhat of a resource issue -- any published list will require regular maintenance and updates. Our support team has the best visibility into this right now.
(Edited)