Axis Doesn't Match When Using Two Similar Data Points

  • 3
  • Question
  • Updated 6 months ago
  • Answered
  • (Edited)
This report (see screenshot) is very confusing because the two axis don't match up. In scenarios where these values range drastically (i.e. one axis is values like 10 while the other has values in the thousands) I understand why it behaves this way, however when the data values are smilier the axis scaling should be the same. What I'd like to do with this report is to at a glance tell if a customer is over their 90 day rolling average. As you can see below its very misleading because one graph is scaled slightly different to the other even though the values only vary by just a few single numbers. This makes me think an account is under when in reality they are over what they should be. 

Update: you can turn off the "Dual Y Axis" in the Chart Options. This really solves the pain point here, because you can turn it on for large variances and off for reports like mine. Screenshot attached in how to turn this off. 


Photo of Steve Davis

Steve Davis, Employee

  • 7,622 Points 5k badge 2x thumb

Posted 6 months ago

  • 3
Photo of Dan Ahrens

Dan Ahrens, Official Rep

  • 24,642 Points 20k badge 2x thumb
Hey Steve, are you able to turn off the Dual Y axis option on that report?

Photo of Steve Davis

Steve Davis, Employee

  • 7,622 Points 5k badge 2x thumb
Dan Aherns for the win ladies and gentlemen!! I will leave this post up and switch it over to a "question" and "answered" status so product doesn't review.