Advanced Outreach details/model screen - Save/Cancel buttons are out of view

  • 2
  • Problem
  • Updated 1 month ago
  • Solved
I'm wondering if I'm the only one having this issue (on Chrome on a Macbook), because I would have thought it would have been posted here by now, if not.

On the Advanced Outreach Details/Model screen, the Save/Cancel buttons are out of the browser view when I am viewing browser at Actual Size - whether in Full Screen Mode or not.  



If I zoom out 4 or 5 times I can finally see it, but then my screen text is super tiny




Anyone else have this issue? 

Can the fields get moved up closer to the action at the top of the screen?
Photo of Jeff Kirkpatrick

Jeff Kirkpatrick, Champion

  • 24,718 Points 20k badge 2x thumb

Posted 5 months ago

  • 2
Photo of Britton Walker

Britton Walker, Alum

  • 2,634 Points 2k badge 2x thumb
I have noticed the display window struggles adjusting to fit the screen size. When I move a window from my laptop screen to my external screen, the content only fills half the page. Then when I move a window from my external screen to my laptop screen, it cuts off the bottom and side which makes it look a lot like what you're experiencing, Jeff. I wonder if these issues are related.

I haven't posted anything about this yet because I can usually fix it just by refreshing the webpage.
Photo of Ben

Ben, Champion

  • 7,932 Points 5k badge 2x thumb
I am not seeing the exact issue Jeff, but I do see the odd things Britton mentioned. Again, a refresh works for me.
Photo of Jeff Kirkpatrick

Jeff Kirkpatrick, Champion

  • 24,718 Points 20k badge 2x thumb
Thanks! Refreshes don’t seem to work for me.
Photo of Sai Ram Pulluri

Sai Ram Pulluri, Official Rep

  • 11,828 Points 10k badge 2x thumb
Hi Jeff, I recently started going through all of the pending questions. Was checking to see if this is solved? 

Please let us know if the issue still exists.
Photo of Sai Ram Pulluri

Sai Ram Pulluri, Official Rep

  • 11,828 Points 10k badge 2x thumb
Hi All, I see this is working as expected, so closing the issue. I've tested this in both the OS(Windows & MAC) and browsers.

Let us know if you still face the issue.