"Failed to send email via 3rd party" error

  • 2
  • Problem
  • Updated 2 months ago
  • In Progress
We have run into issues within the last 24 hours sending emails via Gainsight and getting the following errors - “Failed to send email via 3rd party” and “Unable to process the request”

Could quite possibly be an issue on our side, but has anyone else run into this error before?  Searched community and came up with nothing.

Thanks in advance,
Steve

Photo of Steve Tremblay

Steve Tremblay

  • 80 Points 75 badge 2x thumb

Posted 10 months ago

  • 2
Photo of Abhishek Sivaraman

Abhishek Sivaraman, Senior Product Manager

  • 8,888 Points 5k badge 2x thumb
Hi Steve,

Was this issue resolved? If not, please raise a support ticket for the same and the team will look into it.

Thanks
Abhishek S
Photo of Colleen Fleming

Colleen Fleming

  • 410 Points 250 badge 2x thumb
Abhishek, was this ever raised as a support ticket? We are frequently getting the "Unable to process the request" error message. It takes our users multiple times of trying to send an email assist out for it to actually go through. We cant figure out why this error shows up sometimes and other times it doesnt. I can put in a support ticket if there has not been any other movement on this. Thanks!
Photo of Lila Meyer

Lila Meyer, Official Rep

  • 16,966 Points 10k badge 2x thumb
Hi Colleen, I'm not sure how Steve's original issue was resolved. Can you please contact support@gainsight.com if you haven't already? Thanks!