Using bullets in Engagements

  • 29 July 2022
  • 2 replies

When I am editing an engagement and use bullets in the text, they show up as intended. However, when you click ‘Edit Guide In-App,’ which is supposed to be more of a preview, the bullets do not show up. Has anyone else encountered this problem or have a solution? I have included images for an example. Thanks in advance. 


2 replies

Userlevel 3

Hello Christy, 


This seems to be a formatting issue. I have tried to create another tooltip with almost the same text with a different format and that worked as expected. 




Solution: Could you please check the size settings which are updated under Editor: 


If you still have same issue please reach out to our support team and share the engagement name for further investigation.

Userlevel 2

I had a similar issue on some product screens, but not others. If your product CSS makes the bullets white (or the same color as your engagement background), the bullets won’t be visible. For us, the solution was to include the bullet color in our engagement CSS.