Question

issues tracking users with Sponsor Tracking feature

  • 14 January 2019
  • 2 replies
  • 105 views

I am currently having issues with the Sponsor Tracking feature. It works only intermittently so for some users within certain accounts I am unable to select a profile and track the sponsor.

This is the procedure I follow:

Go into the account > sponsor tracking tab > no sponsor is tracked, therefore I click on + Sponsor > choose the user > click on track (under action column) > a pop up window opens and it keeps on loading > after a while it says "Unable to process request at this moment, please try later." > if I input the linkedin URL I am unable to click on search.​

I have tried for multiple days in a row and every day the same error message appears. What can I do to make sure the sponsor is tracked?


2 replies

Userlevel 5
Hi Anna,

Sorry about that! We've acknowledged this as a bug which is affecting sponsor tracking and are working on getting it resolved ASAP.

I'll post updates here on the status. You could also log a support ticket to track this if it helps.

Thanks,

Kunal

Hi Kunal,

Thank you for the reply! I have logged it as a Support ticket and I hope to hear back soon.

Cheers,

Anna

Reply