Question

Data Management Beta: "Please wait while we are loading the schema"

  • 8 January 2016
  • 7 replies
  • 84 views

Userlevel 7
Badge +2
I know Data Management is in beta, but does anyone else have this problem?

When I click on one of the object names, i.e. Email Logs (which only has a little over 2000 records) I get the "Please wait while we are loading the schema..." message - and nothing ever loads.  Ever.  It just stays on that spinner indefinitely and doesn't even time out. Until I finally get irritated and kill Chrome.

We have not rolled in the January 7th release yes, so still running on the last update.  Maybe this issue will go away once we update?

This topic has been closed for comments

7 replies

Hi Jeff, 
When user tries to view a MDA Object, we try to pull out the dependent rules on this object from salesforce. So, user need to have salesforce api access and also permissions on "Automated Alert Rules" object and its fields.
Hello Jeff, similar issue was reported in other areas of the application where the backend API session was getting timed out and it has nothing to do with data management application. We are exploring the root cause of it.
Userlevel 7
Badge +2
Does this action require Salesforce API access?  If so, then that is probably why I cannot access it.
Is it happening with only this specific object i.e. "Email Logs" or you are not able to view the schema for any object?

Please file a ticket with support team. They would review it and take further action.
Looks like some other issue. I just opened the same object, Email Logs, in my tenant with over 75000 real quick. Submitting for review. 
One update on this specific object, Email Logs.

We would be allowing view, edit of only those objects which are created by the Administrators and would be hiding system generated objects, since currently the Administrators can edit the object or delete the data. We are in the process of strengthening the metadata so that these system object can be safely exposed in the Data Management application in subsequent releases.
Userlevel 7
Badge +2
Still not opening.  How long should it take for an object with only 2200 records?
Can you please try once more and let us know if it still does not open?