Implemented

Dates in Exports: A Simple Solution to a Common Problem

  • 30 November 2016
  • 0 replies
  • 13 views

Userlevel 2
I just wanted to share this with the community. When you export a report from Gainsight, Excel doesn't recognize dates properly, meaning they don't get sorted properly. You can force Excel to see the cell as a date if you click into the cell and hit enter, but what if you have thousands of rows?

Luckily, there's an easy way to fix this problem:

1) Highlight the column you want to fix
2) Click the 'Text To Columns' button on the Data Ribbon (see screenshot Here )
3) Select Delimited option, then click Next
4) Make sure no checkboxes are selected, then click Next
5) Select the Date option for Column data format, then click finish

Viola, your selected cells are now seen as dates by Excel! Hope that tip saves some time for you guys.

0 replies

Be the first to reply!

Reply