Solved

New CTA Window Doesn't Load Completely

  • 6 April 2021
  • 7 replies
  • 15 views

Userlevel 5
Badge

Hi Friends!

We have a weird issue and were not sure if its something in our Org or happening to others…

When some CSMs create a CTA (either via Cockpit or R360) the new CTA window loads, but doesn't load all the way.  We don’t get any options for CTA types and we cannot go forward with creating the CTA.  If you just hit cancel and try it again, you usually get the same issue.  To resolve it, you have to refresh your entire browser (ick)

 

We brought this up to Support and they said its a cookies/cache issue and we just need to make sure we clear it regularly.  We have done that and still randomly experience this issue.  


Has anyone else experienced this or is still experiencing this???

 

 

Thanks!

Andor

icon

Best answer by sriram pasupathi 8 April 2021, 19:23

@andorfuhrer  Please do raise the support ticket again if you haven’t already. In the mean time, can you please share what browser you are using?

View original

7 replies

Userlevel 7
Badge

@andorfuhrer sorry for the inconvenience caused and thank you for sharing the information here. 

@andorfuhrer did you update the support team that you still randomly experience this issue?

Userlevel 5
Badge

@sai_ram - I did not yet because the last time they were very adamant that this was our browser issue - I create another support ticket.

Userlevel 7
Badge

@andorfuhrer sorry for that, let me know if you need second eye on this.

Userlevel 6

@andorfuhrer  Please do raise the support ticket again if you haven’t already. In the mean time, can you please share what browser you are using?

Userlevel 7
Badge

@andorfuhrer  Please do raise the support ticket again if you haven’t already. In the mean time, can you please share what browser you are using?

@andorfuhrer could you please reply to @sriram pasupathi , he need more inputs on this. Thanks.

Userlevel 7
Badge

@andorfuhrer  Please do raise the support ticket again if you haven’t already. In the mean time, can you please share what browser you are using?

@andorfuhrer could you please reply to @sriram pasupathi , he need more inputs on this. Thanks.

@andorfuhrer we need your inputs here

Userlevel 7
Badge

@andorfuhrer  Please do raise the support ticket again if you haven’t already. In the mean time, can you please share what browser you are using?

@andorfuhrer need your inputs here. 

Reply