Solved

copilot cannot be seen even after adding copilot permission to user

  • 24 January 2017
  • 4 replies
  • 79 views

Userlevel 4
I have added the user and  permission  on the copilot permission administration page
refreshed the page on cockpit , but i still do not see the copilot options in the left chevron
I have logged out and and logged in, cleared browser cache and restarted the browser as well but still cannot see the copilot
any ideas on what i'm i missing here
icon

Best answer by praneet 24 January 2017, 12:31

View original

4 replies

Userlevel 4
Hi Praneet,

I already had the Gainsight admin PS assigned to me and i thought all GS related objects will be available to my user

However, I have traced the PS and found that there are no permissions on the Copilot object on this PS

I will work with the SF admin to rectify this and check if i'm able to access copilot

Thanks for your inputs

Regards
Lokesh
Userlevel 4
Hi Lokesh,
Your salesforce administrator should be able to add tabs for your user-permission sets.
Userlevel 4
Hi Praneet,

Thanks for the feedback, however i do not see the copilot tab in the all tabs list.
Pls see my snapshot attached.

Does this need another specific permission for my user?

Thanks!
~Lokesh

Userlevel 4
Hi Lokesh,
CoPilot has been moved out of Cockpit few releases back and now it has its own menu option. You can go to all tabs and add CoPilot to your profile in order to see it.

Reply