Question

Can't add the scorecard widget to my relationship cards, getting the admin setup message

  • 28 January 2019
  • 3 replies
  • 113 views

Userlevel 5
Badge


I've been searching high and low for this one, but I can't find what it wants me to do. Everything that should be on seems on. Has anyone else gotten the "Contact Administrator to enable Scorecard widget selection in card view" message?

Tangentally, I can't seem to get the relationship type that I just created into the options of a relationship scorecard. I feel like there's some deep setting that I'm just missing.


3 replies

Userlevel 7
Badge +2
Hi Scotty, Sorry for the inconvenience, Is this the first time you are configuring relationships in your org?

This is configuration issue, I've rasied a support ticket. Our support team will get back to you.

Changing this to problem post.

Userlevel 5
Badge
I'm also seeing this on the R360:

Has anyone been through the "The relationship has not yet been synced to MDA. Please try after some time and reach out to your admin if this issue persists."

Userlevel 5
Badge
Thank you for doing that! Chris from support helped me in chat, I had to rerun Gainsight Connect:

If you could add this step to your docs, that would be great. Also, we were in the middle of a transition from scorecards 1.0 to scorecards 2.0. Apparently I needed to have SC2.0 set as primary before I could use that widget. What was confusing was not seeing any mention of that in the docs and thinking "the card cold just use scorecards 1.0 then, I should be fine."

When we refreshed connect and made V2 primary, it all worked. Scoring it with the bionic rule was a tad unintuitive, I had to pull in the relationship task and merge it at the end, even though I made the relationship type explicit in the rule creation stage.

Reply